Page tree
Skip to end of metadata
Go to start of metadata

Hardware and operating system requirements

The most recent system requirements can be found at our website.

Web browser requirements

We recommend using a recent version (70+) of Google Chrome as web browser.

Other browsers are not supported. In case of an unsupported browser, a message will be shown.

NETx BMS Platform only: SQL database requirements (if required at all)

  • Maria DB: version 10.3 or higher
  • MS SQL Server: version 2014 or higher
  • No labels